Mantenimiento y reparación de vehículos de motor
2015-09-11 14:24:23 +0000
8

Ritmo de ralentí bajo y sacudidas del motor, vacilación y falta de potencia

En un Mazda 626 GF 2L del 98 en el que estoy trabajando, el motor parece temblar / tambalearse durante aproximadamente un segundo / segundo y medio cuando va a WOT desde cualquier rpm de partida. También casi sonó como si tal vez una de las correas fue incluso momentáneamente deslizamiento. Si acelero suavemente todo es suave y no hay ninguna sacudida o bamboleo. Es un automático y he hecho todo esto en el parque. No estoy seguro de si esto está relacionado o no, pero el ralentí parece ser bajo y un poco inestable / errático. Ajustar el tornillo de aire de ralentí no parece tener mucho efecto de una manera u otra.

Asumo que esto es anormal, ya que no experimento ninguna sacudida al ir a WOT en mi otro coche, un Almera 99 que también tiene un ralentí bajo ocasionalmente errático e incluso se cala algunas veces al día ( no he tenido tiempo de trabajar en él todavía ).

EDIT

Así que acabo de hacer una prueba de humo de cigarro, y me di cuenta de que el humo parecía salir del inyector número tres. En una inspección más cercana, parece que el humo estaba saliendo donde el ojal sostiene el inyector en el colector. También me di cuenta de lo que parece una mancha oscura alrededor de un lado del ojal (iluminé y definitivamente no es una sombra):

enter image description here

Si el humo puede salir en el ojal del inyector, estoy asumiendo que el aire puede entrar.

También saqué el tapón número tres, y al inspeccionar de cerca un lado del tapón parecía tener un tono amarillento.

¿Podría ser este el origen de mi bajo ralentí áspero y el temblor / tambaleo al presionar con fuerza el gas? ¿Tal vez el exceso de aire está causando que el cilindro funcione pobre y caliente, y causando el tinte amarillento en el enchufe?

EDIT

**Así que tengo una herramienta de escaneo. Arreglé la pequeña fuga de aire del sello del inyector inferior #3, y no pude ver ninguna otra fuga de aire (no significa necesariamente que no la haya), pero todavía tengo el mismo problema. Reinicié la ECU y registré un viaje de 16 minutos. Durante el ralentí y el crucero STFT se mantuvo en cero, pero durante la aceleración moderada o pesada ( que es blanda al principio, luego se solidifica después de un segundo o dos ) veo STFT ir alrededor de 9% - 14% y luego volver a cero en el crucero o la aceleración ligera. La carga del motor parece estar por encima del 60% durante estas rachas de inyección. El motor parece suave a altas revoluciones durante el crucero. LTFT se mantuvo en cero todo el tiempo.

Al final del viaje, hice la autoprueba interna del coche "Key On Engine Running" que no mostró ningún error

El WSM del 98 US enumera las siguientes causas posibles para "Régimen de ralentí demasiado bajo y excesivas sacudidas del motor":

• Air leak from intake air system parts
• Spark leak from hightension leads
• Improper operation of IAC valve
• Erratic or no signal from camshaft position (CMP) sensor
• Erratic signal from crankshaft position (CKP) sensor
• PCV valve malfunction
• Restriction in exhaust system
• Inadequate fuel pressure
• Fuel leak from fuel injector
• Engine overheating
• A/C system improperly operation
• Purge solenoid valve malfunction
• EGR valve malfunction
• Low engine compression
• Poor fuel quality
• Air cleaner restriction
• Electrical connector disconnection
• Fuel pump mechanical malfunction
• Fuel injector clogged
• Vacuum leak

Respuestas [3]

6
2015-12-23 07:50:05 +0000

Así que finalmente descubrí el problema.

En primer lugar tenía una sonda O2 / Lambda defectuosa, que sustituí . Sin embargo, esto tuvo poco o ningún efecto notable en el problema. La junta de la tapa de la válvula estaba completamente destrozada, con aceite saliendo constantemente y también goteando en los agujeros de las bujías. Arreglé la junta, lo que tampoco solucionó el problema. Sin embargo, leí un post ( que no encuentro en este momento) en el que alguien sufría los mismos síntomas y también tenía fugas de aceite en los agujeros de las bujías. Cambió la junta y las bujías, los cables y la bobina, lo que solucionó su problema. Así que cogí una bujía conocida y buena y la usé para hacer una prueba de chispa. Vi que tenía buena chispa en cada cable, pero decidí cambiar las bujías ya que los aislantes parecían un poco quemados, esperando que eso ayudara. Pues bien, lo hizo.

enter image description here

De hecho, ya había preguntado por las bujías, pero todo el mundo dijo que parecían estar bien, así que me puse a buscar un millón de cosas diferentes.

Intentaré seguir con una respuesta más detallada más tarde.

EDIT 20 de marzo de 2016

Esto ha eliminado alrededor del 80% del problema, pero después de conducir por un tiempo me di cuenta de que el problema sigue ahí, sólo en una intensidad muy reducida, incluyendo tanto la vacilación como el ralentí áspero. Las bujías de repuesto que utilicé son NGK G-Power con punta fina, que según lo que he leído en varios sitios: se necesita un voltaje mucho menor para que salte la chispa".

Si esto es cierto, me hace sospechar que la gran reducción de la vacilación y el bamboleo al revolucionar el motor puede deberse a la menor necesidad de voltaje, lo que indica que el paquete de bobinas se está debilitando. He intentado probar esta teoría usando un probador de chispa de separación ajustable, sin embargo mis resultados no han sido concluyentes ya que no sé qué voltaje debería estar probando, y cómo debería ser la chispa resultante.

EDIT 25 de noviembre de 2016

Gracias a un comentario de @FredWilson en una pregunta diferente sobre arcos recurrentes quedó claro que cuando hay arcos en una bujía, suele haber también un rastro de carbón en el interior de la bota de la bujía:

enter image description here

Esto contaminará la bujía nueva con bastante rapidez y hará que vuelva el fallo de encendido:

enter image description here

EDIT 28 de noviembre de 2016

Así que saqué todas las bujías, y limpié las secciones de porcelana y las botas de las bujías con IPA y papel de lija de grano 320 para eliminar los rastros de carbono, luego unté un poco de Pasta de Silicona 3M ( grasa dieléctrica ) en la parte de porcelana de las bujías y apliqué un poco en las botas.

Hasta ahora todo va bien, la vacilación ha desaparecido y el aumento de potencia es notable. Parece que ha ayudado algo con el ralentí también, aunque eso es realmente un problema separado e intermitente, que sospecho que se debe a los inyectores obstruidos / con fugas o un regulador de presión de combustible wonky.

6
3
2015-10-02 18:53:46 +0000

Esto bien puede ser la pistola humeante

Ese "ojal" es en realidad un sello del inyector de combustible. Está diseñado para mantener el aire fuera y evitar que el combustible se escape del colector de admisión.

Si está comprometido, el combustible puede salir, lo que explicaría la presencia de la mancha oscura.

Una forma rápida de confirmarlo sería girar la llave de contacto a la posición "On" para permitir que la bomba de combustible presurice el raíl de combustible. La presión en el raíl de combustible debería provocar una fuga de combustible si la junta está dañada o rota.

Una junta dañada también puede explicar el ralentí y los temblores, no sólo porque el aire no medido puede entrar, sino que el combustible medido puede terminar no llegando a los cilindros, lo que resulta en una condición de escasez que explica la apariencia física de la bujía del cilindro 3.

3
1
2015-10-02 15:47:39 +0000

Si usted tiene una fuga de aire que sin duda puede causar aspereza en el ralentí y durante la aceleración. Así que definitivamente arreglar eso primero y luego ver si el problema persiste.

1